Monday, February 27, 2006

GUI Builder for Eclipse 3.1 and UltraLightClient Released

Source: PRWeb

ULC Visual Editor 5.0 for Eclipse 3.1 is now available for download from the Canoo website ( This new release is the first version that runs with Eclipse 3.1 and the Eclipse Visual Editor 1.1. Porting to Eclipse 3.1 has greatly improved the overall performance and stability of the tool. Use this editor to visually compose Rich Internet Applications (RIA).

No comments: